Slow and spotty connections to app.pento.io
Incident Report for Pento
Resolved
The application performance is back to normal
Posted Jul 15, 2021 - 13:36 UTC
Update
Performance on app.pento.io is coming back. We are still monitoring.
Posted Jul 15, 2021 - 13:24 UTC
Monitoring
We have identified and mitigated the issue and are now waiting for the database queue to empty.
Posted Jul 15, 2021 - 13:06 UTC
This incident affected: App.