Pento web app outage
Incident Report for Pento
Resolved
The system is now live
Posted Sep 03, 2021 - 08:21 UTC
Monitoring
The app is up and running again. We are monitoring for possible degraded performance in parts of the system.
Posted Sep 03, 2021 - 08:07 UTC
Investigating
We have identified that the main Pento systems are currently down. We are working on resolving it as quickly as possible. Updates to come.
Posted Sep 03, 2021 - 07:47 UTC
This incident affected: App.