Elevated response times on Pento
Resolved·Degraded performance

The issue is resolved

Thu, Dec 16, 2021, 09:00 PM
(3 years ago)
·
Affected components
App
Authentication
Updates

Resolved

The issue is resolved

Thu, Dec 16, 2021, 09:00 PM

Identified

We're seeing slow load times on the Pento login page. We are investigating the issue.

Thu, Dec 16, 2021, 08:48 PM(11 minutes earlier)

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Dec 16, 2021, 08:45 PM