In app text issues
Resolved·Degraded performance

The issue has been resolved

Tue, Feb 15, 2022, 06:27 PM
(3 years ago)
·
Affected components
App
Updates

Resolved

The issue has been resolved

Tue, Feb 15, 2022, 06:27 PM

Investigating

We've identified why the issue has happened, and we're in the process of fixing it.

Tue, Feb 15, 2022, 05:58 PM(29 minutes earlier)

Investigating

We are currently experiencing problems with our in app messaging meaning you may see unusual text within the Pento app. we are investigating the issue and will provide a further update in 30 mins

Tue, Feb 15, 2022, 05:28 PM(29 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Feb 15, 2022, 05:25 PM