Some users experiencing issues with confirming their payroll
Incident Report for Pento
Resolved
The issue is now resolved. Thank you for your patience!
Posted Nov 24, 2021 - 20:25 UTC
Monitoring
A fix has been deployed and we are now monitoring the status.
Posted Nov 24, 2021 - 19:59 UTC
Update
We are currently deploying a fix to the issue. We expect it to be live in 10-20 minutes.

We sincerely apologize for any inconvenience this may be causing but we can assure you we will have this resolved soon.
Next update in 30 minutes, the latest.
Posted Nov 24, 2021 - 19:52 UTC
Identified
We are aware of an issue currently affecting some customers attempting to authorize payroll. You may experience an error message when trying to authorize payroll.

Our engineering team have been investigating the issue and are deploying a fix.

We anticipate resolution to this issue within the next hour.

We sincerely apologize for any inconvenience this may be causing but we can assure you we will have this resolved soon.
We will update this message every 30 minutes until resolution.
Posted Nov 24, 2021 - 19:23 UTC
This incident affected: App.