Users are reporting issues logging in
Incident Report for Pento
Resolved
The issue looks to be resolved. We are sorry for the inconvenience.
Posted Sep 15, 2022 - 11:44 UTC
Identified
Our authentication provider has confirmed that they are having an issue. You might have problem logging in. We will report back as soon as we know more from our provider.
Posted Sep 15, 2022 - 11:33 UTC
Update
We are still investigating the issue.
There looks to be an intermittent issue with connecting to our authentication provider. Which means that not all users experience the issue.
Posted Sep 15, 2022 - 11:11 UTC
Investigating
We have reports that users have problems logging in. We are investigating the root cause.
Posted Sep 15, 2022 - 10:48 UTC
This incident affected: App.