Database Connection Issues
Incident Report for Pento
Resolved
All systems are reporting no issues. The problem as been resolved.
Posted Sep 23, 2021 - 11:23 UTC
Update
We are continuing to monitor the fix that was deployed early this morning. The system seems to have stabilized
Posted Sep 23, 2021 - 08:40 UTC
Update
The fix implemented earlier seems to have resolved the issues. We are continuing to monitor for any issues.
Posted Sep 23, 2021 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2021 - 23:08 UTC
Identified
We have identified the issue and are working on a fix.
Posted Sep 22, 2021 - 22:17 UTC
Update
We are still investigating the current issues with database connections. We have narrowed down the potential cause
Posted Sep 22, 2021 - 11:15 UTC
Update
We are continuing to see intermittent issues on the system. We are investigating the root cause. More updates to follow.
Posted Sep 21, 2021 - 13:59 UTC
Investigating
Our Database is having conncetion issues, please stay tuned for updates
Posted Sep 20, 2021 - 14:47 UTC
This incident affected: App.