Slow and sometimes not work login
Incident Report for Pento
Resolved
Our authentication provider have resolved their issue.
Posted Sep 28, 2021 - 16:32 UTC
Update
Our authentication provider is still experiencing issues.
If you have trouble logging in, please wait for a long period of time. If it fails, please try again.
Posted Sep 28, 2021 - 15:53 UTC
Update
Our authentication provider has identified the issue and are seeing about 8% of logins fail. The rest are very slow.
Please try again if your login fails.
They do not yet have a time to resolution.
Posted Sep 28, 2021 - 15:28 UTC
Identified
Our authentication provider are still working on a fix.
Posted Sep 28, 2021 - 14:38 UTC
Update
Our authentication provider has isolated the issue and are working on a fix.
Posted Sep 28, 2021 - 14:20 UTC
Update
Our authentication provider are still investigating the ongoing issues. Login should still work, however very slow.
Posted Sep 28, 2021 - 14:05 UTC
Update
We have identified an issue with our authentication provider. Logins are slow and sometimes not working. When you are logged in, the app performs as normal.
Posted Sep 28, 2021 - 13:41 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 28, 2021 - 13:28 UTC
This incident affected: App and Authentication.