App is not loading
Incident Report for Pento
Resolved
Cloudflare status is now operational. The issue is now resolved.
Posted Jun 21, 2022 - 09:35 UTC
Update
We are monitoring our services to verify all is in order
Posted Jun 21, 2022 - 07:25 UTC
Monitoring
Cloudflare is up and all seems to be in order, we will monitor the situation
Posted Jun 21, 2022 - 07:22 UTC
Update
We have identified the issue is with Cloudflare experiencing a major outages worldwide that seems to be the root cause
Posted Jun 21, 2022 - 06:51 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 21, 2022 - 06:50 UTC
Identified
We have identified the issue is with Cloudflare experiencing a major outages worldwide that seems to be the root cause
Posted Jun 21, 2022 - 06:49 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 21, 2022 - 06:40 UTC