We're experiencing issues syncing with Hibob
Resolved·Degraded performance

We think the impact from the issue is over.

Mon, Dec 5, 2022, 11:54 AM
(2 years ago)
·
Affected components
App
Updates

Resolved

We think the impact from the issue is over.

Mon, Dec 5, 2022, 11:54 AM

Monitoring

A fix has been deployed and we are monitoring performance.

Mon, Dec 5, 2022, 09:49 AM(2 hours earlier)

Identified

Hibob has confirmed an issue on their end and are resolving it as quickly as possible.

Mon, Dec 5, 2022, 09:01 AM(47 minutes earlier)

Investigating

We've spotted some synchronisations with Hibob are failing. We are investigating the cause.

Mon, Dec 5, 2022, 08:55 AM