Website unresponsive
Resolved·Partial outage

This incident has been resolved.

Thu, Jan 13, 2022, 07:47 PM
(3 years ago)
·
Affected components
Website
Updates

Resolved

This incident has been resolved.

Thu, Jan 13, 2022, 07:47 PM

Investigating

https://www.pento.io is experiencing down time in parts of the world. We're investigating the issue.

Thu, Jan 13, 2022, 07:46 PM