Some users are reporting issues logging in
Resolved·Degraded performance

This issue is now resolved

Fri, May 13, 2022, 04:17 PM
(3 years ago)
·
Affected components
App
Updates

Resolved

This issue is now resolved

Fri, May 13, 2022, 04:17 PM

Monitoring

We have mitigated the issue and users can log in again.

Fri, May 13, 2022, 04:12 PM

Investigating

We have received reports of users having trouble logging in. We are investigating the issue.Next update will be in 15 minutes.

Fri, May 13, 2022, 04:06 PM