We are experiencing database connection issues
Resolved·Degraded performance

We believe the issue has been resolved, we apologise for any interruption in services

Mon, Sep 20, 2021, 10:07 AM
(3 years ago)
·
Affected components
App
Updates

Resolved

We believe the issue has been resolved, we apologise for any interruption in services

Mon, Sep 20, 2021, 10:07 AM

Monitoring

We think the impact from the issue is over. We are monitoring the issue

Mon, Sep 20, 2021, 09:29 AM(38 minutes earlier)

Investigating

We are experiencing issues connecting to the database, more information to follow

Mon, Sep 20, 2021, 09:05 AM(23 minutes earlier)