We are experiencing problems with updating HR integrations
Incident Report for Pento
Resolved
This incident has been resolved.
Posted May 06, 2022 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the status.
Posted May 06, 2022 - 08:39 UTC
Identified
We have identified the issue as being localised to updating HR integration settings.
Posted May 06, 2022 - 08:12 UTC
Investigating
We have identified an issue with synchronising HR integrations. We are looking into the cause of the issue.
Posted May 06, 2022 - 08:05 UTC
This incident affected: App.