Degraded performance on the app
Resolved·Degraded performance

We found the issue and resolved it. Apologies for any inconveniences.

Tue, Sep 14, 2021, 09:02 AM
(3 years ago)
·
Affected components
App
Updates

Resolved

We found the issue and resolved it. Apologies for any inconveniences.

Tue, Sep 14, 2021, 09:02 AM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 14, 2021, 08:48 AM(14 minutes earlier)