Database Connection Issues
Resolved·Degraded performance

All systems are reporting no issues. The problem as been resolved.

Thu, Sep 23, 2021, 11:23 AM
(3 years ago)
·
Affected components
App
Updates

Resolved

All systems are reporting no issues. The problem as been resolved.

Thu, Sep 23, 2021, 11:23 AM

Monitoring

We are continuing to monitor the fix that was deployed early this morning. The system seems to have stabilized

Thu, Sep 23, 2021, 08:40 AM(2 hours earlier)

Monitoring

The fix implemented earlier seems to have resolved the issues. We are continuing to monitor for any issues.

Thu, Sep 23, 2021, 07:25 AM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 22, 2021, 11:08 PM(8 hours earlier)

Identified

We have identified the issue and are working on a fix.

Wed, Sep 22, 2021, 10:17 PM(50 minutes earlier)

Investigating

We are still investigating the current issues with database connections. We have narrowed down the potential cause

Wed, Sep 22, 2021, 11:15 AM(11 hours earlier)

Investigating

We are continuing to see intermittent issues on the system. We are investigating the root cause. More updates to follow.

Tue, Sep 21, 2021, 01:59 PM(21 hours earlier)

Investigating

Our Database is having conncetion issues, please stay tuned for updates

Mon, Sep 20, 2021, 02:47 PM(23 hours earlier)