Slow and sometimes not work login
Resolved
Partial outage

Our authentication provider have resolved their issue.

Tue, Sep 28, 2021, 04:32 PM
3 years ago
Affected components
App
Authentication
Updates

Resolved

Our authentication provider have resolved their issue.

Tue, Sep 28, 2021, 04:32 PM
38m earlier...

Identified

Our authentication provider is still experiencing issues.If you have trouble logging in, please wait for a long period of time. If it fails, please try again.

Tue, Sep 28, 2021, 03:53 PM
25m earlier...

Identified

Our authentication provider has identified the issue and are seeing about 8% of logins fail. The rest are very slow.Please try again if your login fails.They do not yet have a time to resolution.

Tue, Sep 28, 2021, 03:28 PM
50m earlier...

Identified

Our authentication provider are still working on a fix.

Tue, Sep 28, 2021, 02:38 PM
18m earlier...

Investigating

Our authentication provider has isolated the issue and are working on a fix.

Tue, Sep 28, 2021, 02:20 PM
15m earlier...

Investigating

Our authentication provider are still investigating the ongoing issues. Login should still work, however very slow.

Tue, Sep 28, 2021, 02:05 PM
23m earlier...

Investigating

We have identified an issue with our authentication provider. Logins are slow and sometimes not working. When you are logged in, the app performs as normal.

Tue, Sep 28, 2021, 01:41 PM
12m earlier...

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Sep 28, 2021, 01:28 PM