We are experiencing problems with updating HR integrations
Resolved·Degraded performance

This incident has been resolved.

Fri, May 6, 2022, 10:54 AM
(3 years ago)
·
Affected components
App
Updates

Resolved

This incident has been resolved.

Fri, May 6, 2022, 10:54 AM

Monitoring

A fix has been implemented and we are monitoring the status.

Fri, May 6, 2022, 08:39 AM(2 hours earlier)

Identified

We have identified the issue as being localised to updating HR integration settings.

Fri, May 6, 2022, 08:12 AM(27 minutes earlier)

Investigating

We have identified an issue with synchronising HR integrations. We are looking into the cause of the issue.

Fri, May 6, 2022, 08:05 AM