Users are reporting issues logging in
Resolved
Partial outage

The issue looks to be resolved. We are sorry for the inconvenience.

Thu, Sep 15, 2022, 11:44 AM
2 years ago
Affected components
App
Updates

Resolved

The issue looks to be resolved. We are sorry for the inconvenience.

Thu, Sep 15, 2022, 11:44 AM
11m earlier...

Identified

Our authentication provider has confirmed that they are having an issue. You might have problem logging in. We will report back as soon as we know more from our provider.

Thu, Sep 15, 2022, 11:33 AM
22m earlier...

Investigating

We are still investigating the issue.There looks to be an intermittent issue with connecting to our authentication provider. Which means that not all users experience the issue.

Thu, Sep 15, 2022, 11:11 AM
22m earlier...

Investigating

We have reports that users have problems logging in. We are investigating the root cause.

Thu, Sep 15, 2022, 10:48 AM